Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


  Show Posts
Pages: [1] 2 3
1  Servers / Advertise your server! / Re: [NEW] GTA-Multiplayer.cz Server on: January 15, 2017, 07:59:31 am
The server is now back and running! Please do not play on servers, that use stolen gamemode "Singleplayer features" developed by me. Thanks in advance.
2  Servers / General Server Chat / Re: Request for removing the server on: July 31, 2016, 05:54:09 pm
Of course I have checked that the script is the same, with only few changes made to the leaked source code. Everyone, who is around LU since 2012 knows that this is my work and that this script was running always on GTA-MP.CZ server. Our server was also one of the LU official servers.

//Edit: Oh, you are the owner of that server, who is running stolen script. Aren't you feeling ashamed of yourself, that you are abusing someone else's work? It took hundreds of hours of time to script everything in that script properly and get rid of the bugs. And now you think you can just run this script and make others think it is your work?
3  Servers / General Server Chat / Request for removing the server on: July 31, 2016, 02:43:11 pm
Hello,

I would like to kindy request removing the server 185.61.138.217:2301 which uses stolen script "Singleplayer Features" from my server running on lu.gta-mp.cz:2301.

The script has been stolen from my server because of some bug in LU, therefore I couldn't do anything to secure the script from being hacked. I dedicated a lot of time to create this script and therefore I kindly ask LU devs to block this server, which parasitizes on my work.

Thanks in advance for reading this.

Kind regards,
niCe
4  Servers / Advertise your server! / Re: [NEW] GTA-Multiplayer.cz Server on: November 04, 2014, 12:36:39 pm
This server is running again with all major bugs and exploits fixed.
5  Liberty Unleashed / Support / Re: LU launches singleplayer on: November 03, 2014, 04:32:24 pm
I solved the problem by disabling second video adapter(Nvidia in my case)


Thank you! Finally after nearly two years somebody find a sollution how to fix this!
6  Liberty Unleashed / Support / Re: LU launches singleplayer on: November 01, 2014, 01:32:03 pm
Still noone was able to locate the problem?

I would like to state, that I'm using same files in game folder, like on another notebook, where LU runs fine. Therefore I guess the problem is in some missing program or Windows. However on that another notebook, there is also Win7 64bit, like on the notebook where I can't make LU running.

Any suggestions please?
7  Liberty Unleashed / Support / Re: Request for blocking server - stolen copy on: September 24, 2014, 10:33:23 pm
There is still a server running on 31.220.49.160:7991 which uses stolen game mode of mine (stolen due to poor LU security) and also copies the name of my server (including the name of my website). <-- Provoking Removed -->
8  Servers / Advertise your server! / Re: [NEW] GTA-Multiplayer.cz Server on: September 18, 2014, 03:56:29 pm
Thanks for reporting these issues. Unfortunatelly, unless LU team grants us that the servers with stolen copy of our game mode will be blocked (now and in future), the server will be permanently closed.
9  Liberty Unleashed / Support / Re: Request for blocking server - stolen copy on: September 18, 2014, 03:49:02 pm
Well, you maybe took down the server but you still dispose of stolen copy of my game mode and you can launch the server anytime again. Unless I have some assurance from LU team that any server with stolen game mode will be blocked, I don't have any reason to continue operating our LU server.
10  Liberty Unleashed / Support / Re: Request for blocking server - stolen copy on: September 18, 2014, 03:36:01 pm
Excuse me, but my server security isn't broken, the server wasn't compromited in any way. The only possible way how the script could have been stolen is through LU server. I've noticed couple of months ago that someone was even able to upload files to LU folder.

Now, instead of not admitting it's LU's fault, you could at least remedy what's been done by blocking the server that illegally uses STOLEN game mode of mine. If I won't receive any support in this case, I'll decide to permanently close GTA-MP.CZ Liberty Unleashed server, because this attitude shown by Thijn is just blatant.
11  Liberty Unleashed / Support / Re: Request for blocking server - stolen copy on: September 18, 2014, 12:44:14 pm
Quote
Also from reading what you've said, someone has stolen your server-side scripts? If so, that's nothing to do with LU's security and everything to do with the security of the machine that is hosting the server.

Yes, from what I've been reported, s19 managed to steal the server-side gamemode. It's not possible that he logged through SSH, therefore he had to download it by some specially crafted tools, using LU server.

I would like to ask you to block the server which is illegally using the stolen script. Thank you in advance.
12  Liberty Unleashed / Support / Request for blocking server - stolen copy on: September 17, 2014, 02:28:08 pm
Hello,

it has come to my attention, that someone was able to download/clone script from my server and now is running it on 93.124.124.100:2322.

I've spent three months almost non-stop scripting my gamemode. I hope something is going to be done about this theft, which was enabled due to poor LU security.
13  News and Content / Updates/Changes / Re: Update 0.1.0.16 (06/08/14) on: August 18, 2014, 03:22:48 pm
This is a very old bug that we have been trying to track down the cause of for awhile.

I'm aware of that. However I'd really appreciate if this can be fixed, as I'm running a LU server and can't operate it properly without being able to connect to it.
My only idea what can cause this issue is GTA3/LU installation directory with non english characters. Eventually antivirus/UAC. What are yours install dirs?

No, unfortunatelly it's not because of that. The instalation directory is D:\Rockstar Games\GTAIII\ and even with the Avast being turned off, the LU still starts single player.

I've tried copying all the files in GTA III directory from another notebook, where LU works and no results. Therefore I assume this problem is caused by something in Windows or some missing program etc.
14  News and Content / Updates/Changes / Re: Update 0.1.0.16 (06/08/14) on: August 12, 2014, 03:45:59 pm
This is a very old bug that we have been trying to track down the cause of for awhile.

I'm aware of that. However I'd really appreciate if this can be fixed, as I'm running a LU server and can't operate it properly without being able to connect to it.
15  News and Content / Updates/Changes / Re: Update 0.1.0.16 (06/08/14) on: August 07, 2014, 09:31:20 pm
Thanks for the update!

Could you please try to resolve that issue, when singleplayer is launched instead of LU? I've tried everything but still can't make it work.
Pages: [1] 2 3
© Liberty Unleashed Team.