Author Topic: LU.exe Not a valid Win32 application.  (Read 3218 times)

AlbatRaozTR

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • " KARTALLAR YÜKSEK UÇAR "
    • View Profile
LU.exe Not a valid Win32 application.
« on: September 22, 2018, 09:02:43 pm »
Hello there. I am a Windows XP Professional SP2 user. When you open LU.exe; "Not a valid Win32 application." I get an error. Can you please help?
[/color]

Motley

  • Full Member
  • ***
  • Posts: 251
  • Karma: +32/-34
    • View Profile
Re: LU.exe Not a valid Win32 application.
« Reply #1 on: September 24, 2018, 05:59:14 am »
Windows Xp support was removed.

But if you can oddly get it to work I would have to suggest following these steps if anything.
https://www.techwalla.com/articles/how-to-find-corrupt-fonts


I know I got Zorin to run Liberty Unleashed. And Zorin is a linux operating systems that's practically a complete setup so wine is already there "It's free".

SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 824
  • Karma: +37/-78
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: LU.exe Not a valid Win32 application.
« Reply #2 on: April 15, 2021, 05:39:11 pm »
Hello there. I am a Windows XP Professional SP2 user. When you open LU.exe; "Not a valid Win32 application." I get an error. Can you please help?
[/color]
Motley's answer is correct, however I would strongly recommend you update to SP3 if you are going to continue using Windows XP, (which is not a good idea at this point for security reasons).

 

© Liberty Unleashed Team.