Liberty Unleashed

Liberty Unleashed => Support => Topic started by: AlecuMadalin32 on November 20, 2018, 09:53:21 am

Title: Incorrect gta3.exe version detected. You must use GTA3 1.1 [FIX]
Post by: AlecuMadalin32 on November 20, 2018, 09:53:21 am
(https://i.imgur.com/XVGR6kH.png)
FIX

http://www.mediafire.com/file/azwbkk0en9n07dy/GTA3_v1.1.zip/file (http://www.mediafire.com/file/azwbkk0en9n07dy/GTA3_v1.1.zip/file)
https://www18.zippyshare.com/v/hRKFK6O8/file.html (https://www18.zippyshare.com/v/hRKFK6O8/file.html)
Title: Re: Incorrect gta3.exe version detected. You must use GTA3 1.1 [FIX]
Post by: Unitedaut on November 29, 2018, 09:38:35 am
The service is quick guidelines that can be used to make everyday.
Title: Re: Piracy! Download contains gta3.exe
Post by: Motley on January 22, 2019, 09:04:04 pm
Confirmed in a vm that this post is about Piracy

Pokes finger at SugarD