Author Topic: Needing help with Priority on LU files  (Read 5874 times)

Thijn

  • Tester
  • Sr. Member
  • ****
  • Posts: 531
  • Karma: +27/-16
    • View Profile
Re: Needing help with Priority on LU files
« Reply #15 on: December 25, 2010, 04:36:53 pm »
The speedo is a client side script and thus can't give any problems to FBS which is a server side script.
Make sure you have the script in your script.xml and set client="1" so the server knows it should send it to the client instead of executing it server side.

Cypher

  • Newbie
  • *
  • Posts: 39
  • Karma: +0/-0
  • Don't steal my yakuza stinger!
    • View Profile
Re: Needing help with Priority on LU files
« Reply #16 on: December 25, 2010, 07:01:08 pm »
The speedo is a client side script and thus can't give any problems to FBS which is a server side script.
Make sure you have the script in your script.xml and set client="1" so the server knows it should send it to the client instead of executing it server side.
The script.xml already has client="1" and the server successfully sends the script to the client, but the speedo still don't work.  :(




SGH

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: Needing help with Priority on LU files
« Reply #17 on: December 25, 2010, 07:25:21 pm »
Here's a lil' more updated version... where i fixed || and &&...
http://www.mediafire.com/?kgd8g1x2dsa6yhx

Cypher

  • Newbie
  • *
  • Posts: 39
  • Karma: +0/-0
  • Don't steal my yakuza stinger!
    • View Profile
Re: Needing help with Priority on LU files
« Reply #18 on: December 26, 2010, 08:26:43 pm »
Please guys can someone check the script and try to find errors?
The script is loaded by the server (WITH NO ERRORS in the server.exe) and script.xml stuff is right, but it still doesn't work and we don't know the reason (it isn't the speedo position because the lights too don't work).




VRocker

  • Liberty Unleashed Developer
  • Administrator
  • Full Member
  • ******
  • Posts: 342
  • Karma: +43/-15
    • View Profile
    • Madnight Software
Re: Needing help with Priority on LU files
« Reply #19 on: December 27, 2010, 11:47:39 am »
I've just been looking at your script, and cant figure out why it wont load.

I have noticed your missing a /* from the beginning of the script (unless its just something that clipped it with the one you uploaded)

I guess your gonna have to wait for Juppi to return, or hope one of the lazy testers can help you


Thijn

  • Tester
  • Sr. Member
  • ****
  • Posts: 531
  • Karma: +27/-16
    • View Profile
Re: Needing help with Priority on LU files
« Reply #20 on: December 27, 2010, 01:35:54 pm »
Clicky!
I've not tested it, but it seems right now. Go try it ;)
I'm not so lazy it seems o_O

Cypher

  • Newbie
  • *
  • Posts: 39
  • Karma: +0/-0
  • Don't steal my yakuza stinger!
    • View Profile
Re: Needing help with Priority on LU files
« Reply #21 on: December 27, 2010, 01:54:08 pm »
Clicky!
I've not tested it, but it seems right now. Go try it ;)
I'm not so lazy it seems o_O

Damnnn it doesn't work and i don't know the reason.  :-\
Anyway thanks man.

I've just been looking at your script, and cant figure out why it wont load.

I have noticed your missing a /* from the beginning of the script (unless its just something that clipped it with the one you uploaded)

I guess your gonna have to wait for Juppi to return, or hope one of the lazy testers can help you

I've tryed to fix that /* but it still doesn't work.
When Juppi will return?




SGH

  • Newbie
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
Re: Needing help with Priority on LU files
« Reply #22 on: December 27, 2010, 02:10:03 pm »
I have noticed your missing a /* from the beginning of the script (unless its just something that clipped it with the one you uploaded)

Right, lil' mistake...
Clicky!

I don't even SEE what did you fixed XD
A fix here! http://www.mediafire.com/?wyjr4295ha8tm0q
« Last Edit: December 27, 2010, 03:08:36 pm by SGH »

Cypher

  • Newbie
  • *
  • Posts: 39
  • Karma: +0/-0
  • Don't steal my yakuza stinger!
    • View Profile
Re: Needing help with Priority on LU files
« Reply #23 on: January 04, 2011, 03:33:15 pm »
UP!
Can someone try to fix it please? We really need to get this script working.




 

© Liberty Unleashed Team.