Author Topic: Wine Now supports 0.1.0.17!  (Read 199 times)

Mötley

  • Full Member
  • ***
  • Posts: 315
  • Karma: +32/-29
  • Scripter
    • View Profile
Wine Now supports 0.1.0.17!
« on: December 16, 2016, 06:02:45 pm »
Yup  8)

For those with outdated OS, Windows 95, 98, XP, whatever etc. You can now game in LU with wine on the newest version.

https://www.winehq.org/

I Installed Wine 2.0-rc1 today and realized it's now supported for windows 10 etc packages.

My current linux distribution is Zorin, And it is very user friendly.

I would like to request this possibly gets sticked somewhere to keep the community alive.
« Last Edit: January 28, 2017, 11:49:08 pm by Mötley »

SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 820
  • Karma: +37/-66
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: Wine Now supports 0.1.0.17!
« Reply #1 on: January 27, 2017, 02:39:54 pm »
Did you mean 0.1.0.17? :P
« Last Edit: March 02, 2017, 06:15:19 pm by SugarD »

Mötley

  • Full Member
  • ***
  • Posts: 315
  • Karma: +32/-29
  • Scripter
    • View Profile
Re: Wine Now supports 0.1.0.17!
« Reply #2 on: January 28, 2017, 11:48:44 pm »
Sorry :)

I have always preferred to call it by the last decimal digits.

I will change it over to '0.1.0.17'.

It's a big success for LU :)
« Last Edit: March 02, 2017, 06:15:24 pm by SugarD »

 

© Liberty Unleashed Team.