Poll

Which version of LU are you using?

0.1.0.16
9 (52.9%)
0.1.0.17
6 (35.3%)
Other (comment)
2 (11.8%)

Total Members Voted: 17

Author Topic: [Vote] Which version of LU are you using?  (Read 802 times)

Stoku

  • lck.gudio.eu
  • Full Member
  • ***
  • Posts: 254
  • Karma: +20/-2
  • Liberty City Killers
    • View Profile
    • Liberty City Killers (GTA3/VC Clan)
[Vote] Which version of LU are you using?
« on: September 11, 2016, 10:46:05 pm »
The question is - which version of LU are you using?

I'm on 0.16.

Please comment!

Votes based on comments:
a. 0.1.0.16: 4 (100%)
b. 0.1.0.17: 0 (0%)
c. Other (which one?): 0 (0%)
« Last Edit: September 12, 2016, 12:10:53 pm by Stoku »

Piterus

  • Newbie
  • *
  • Posts: 15
  • Karma: +7/-2
    • View Profile
Re: [Vote] Which version of LU are you using?
« Reply #1 on: September 11, 2016, 10:56:09 pm »
If I played it I would use the version  0.1.0.16 too.

btw: add poll.

Pozdro ;)

Motley

  • Full Member
  • ***
  • Posts: 238
  • Karma: +32/-33
    • View Profile
Re: [Vote] Which version of LU are you using?
« Reply #2 on: September 11, 2016, 11:02:37 pm »
Version 0.1.0.16 for server building. Version 0.1.0.16 for playing.

If I can not connect to the browser due to the new update that officially killed any wine support then I can not play.

As well anyone else that has a distribution that requires wine support, There system can not play Version 0.1.0.17,

As if the community is not small enough,.
I doubt this will deprive the developers from eventually getting a popular multi-player..
Only Version 0.1.0.16 

Stoku

  • lck.gudio.eu
  • Full Member
  • ***
  • Posts: 254
  • Karma: +20/-2
  • Liberty City Killers
    • View Profile
    • Liberty City Killers (GTA3/VC Clan)
Re: [Vote] Which version of LU are you using?
« Reply #3 on: September 11, 2016, 11:05:53 pm »
The poll has been added! You can vote and comment for now  ;)

Theremin

  • Full Member
  • ***
  • Posts: 154
  • Karma: +48/-18
  • Worst Server Owner
    • View Profile
    • Visit my YouTube channel
Re: [Vote] Which version of LU are you using?
« Reply #4 on: September 12, 2016, 11:53:36 am »
My server is still on 0.16 and I don't plan on moving to 0.17 unless the devs drop a new update to fix that sort of insta-afk kick also known as memory check timeout.

SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 817
  • Karma: +37/-74
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: [Vote] Which version of LU are you using?
« Reply #5 on: September 15, 2016, 05:07:36 pm »
Still developing under the latest version available. The more bugs we find and report, the less that will be in the next version. ;)

shane_Iron

  • Newbie
  • *
  • Posts: 29
  • Karma: +4/-15
  • I LOVE NY
    • View Profile
    • Shane Iron
Re: [Vote] Which version of LU are you using?
« Reply #6 on: November 05, 2016, 09:19:14 pm »
[EN/ES]GTM:Clan-Wars!This 0.1.0.17 version and 0.1.0.16 both Bad versions!
the biggest problem is that when we afk for 10 second!
client time out pops up and player disconnect from the server!
it's anyway to fix this problem or wait for 0.1.0.18??

Thanks!

Regards..
            Shane

MrDamage

  • Full Member
  • ***
  • Posts: 123
  • Karma: +21/-27
  • Zaibatsu Corporation
    • View Profile
    • Youtube channel
Re: [Vote] Which version of LU are you using?
« Reply #7 on: December 18, 2016, 09:22:50 am »
My server is still on 0.16 and I don't plan on moving to 0.17 unless the devs drop a new update to fix that sort of insta-afk kick also known as memory check timeout.
wheres your server man?

 

© Liberty Unleashed Team.