Author Topic: Problem with LU Server  (Read 990 times)

InfernalGuy

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-4
  • "No i won't mute my mic you fucking mug"
    • View Profile
Problem with LU Server
« on: June 18, 2016, 01:00:33 pm »
Hi
I have problem when i started LU server and i join i have error (invaild build)
For sugestions thanks

SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 817
  • Karma: +37/-72
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: Problem with LU Server
« Reply #1 on: June 19, 2016, 04:11:26 pm »
Where does it say invalid build? The server in a popup? The client in a popup? The server console? The client's message box?

Vortrex

  • Full Member
  • ***
  • Posts: 254
  • Karma: +51/-59
  • Developer for Argonath RPG
    • View Profile
Re: Problem with LU Server
« Reply #2 on: June 21, 2016, 04:39:10 am »
It happens to me too. I have both my local server and client updated.
It doesn't match even when I redownload and reinstall from scratch with the newest one.

It tells me I have an incorrect version in both the server console when I connect, and the chat box in-game. Both are running the new 0.1.0.17 release.
Developer for Argonath RPG's LU server.

VRocker

  • Liberty Unleashed Developer
  • Administrator
  • Full Member
  • ******
  • Posts: 342
  • Karma: +42/-14
    • View Profile
    • Madnight Software
Re: Problem with LU Server
« Reply #3 on: June 21, 2016, 09:45:17 am »
Strange, this the Windows or Linux server?


Vortrex

  • Full Member
  • ***
  • Posts: 254
  • Karma: +51/-59
  • Developer for Argonath RPG
    • View Profile
Re: Problem with LU Server
« Reply #4 on: June 21, 2016, 09:47:20 am »
My issue with it was fixed. Apparently I didn't move the files and the updater never ran. Once it did I was able to connect.

I can't speak for the OP on his issue though.

Sent from my Nexus 4 using Tapatalk

Developer for Argonath RPG's LU server.

[GTM]SpaceMonkey

  • Newbie
  • *
  • Posts: 2
  • Karma: +1/-0
    • View Profile
Re: Problem with LU Server
« Reply #5 on: October 08, 2016, 05:52:14 pm »
"The procedure entry point SetDefauldDllDirecory could not be located in the dynamic link library KERNEL.32.dll" this its sais when i try to go in lu and i cant jon too but my brother dont want to update his wind. 7

 

© Liberty Unleashed Team.