Author Topic: How to disable auto updater for server?  (Read 681 times)

Atheros

  • Newbie
  • *
  • Posts: 24
  • Karma: +4/-5
    • View Profile
How to disable auto updater for server?
« on: June 16, 2016, 09:34:14 am »
hi,

i hate the auto updater updating my server to 0.1.0.17. i want keep it 0.1.0.16
how i can disable this? removing updaer.exe was crashing my server

windows vista host
if i run the server .exe 0.1.0.17 it just crashes!!! i cant host my server. windows vista


VRocker

  • Liberty Unleashed Developer
  • Administrator
  • Full Member
  • ******
  • Posts: 342
  • Karma: +43/-15
    • View Profile
    • Madnight Software
Re: How to disable auto updater for server?
« Reply #1 on: June 16, 2016, 03:20:22 pm »
Wow... Vista... didn't know anybody still used that!

Does it actually crash or just fail to start? Does the LU client run?

Have you tried installing the VS2015 redist? https://www.microsoft.com/en-gb/download/details.aspx?id=48145


Atheros

  • Newbie
  • *
  • Posts: 24
  • Karma: +4/-5
    • View Profile
Re: How to disable auto updater for server?
« Reply #2 on: June 19, 2016, 08:13:01 am »
Thanks,

Anyway, i already installed VS2015 redist.

You said windows xp wont be supported, what about windows vista? the server crashes
The only way to fix it for me is using the 0.1.0.16 version server
Fix the 0.1.0.17 server crashing, pls.

SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 817
  • Karma: +37/-74
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: How to disable auto updater for server?
« Reply #3 on: June 19, 2016, 04:10:30 pm »
You said windows xp wont be supported, what about windows vista?
The server *should* be working on Vista. (If I were you, I'd take advantage of that Windows 10 free upgrade before the end of July. Unfortunately this means you need a legal method of upgrading to Windows 7, 8, or 8.1 first in order to do it).

 

© Liberty Unleashed Team.