Author Topic: Update 0.1.0.17 (14/06/2016)  (Read 15414 times)

neocortex

  • Full Member
  • ***
  • Posts: 102
  • Karma: +10/-63
  • Fuhrer of C.R.C
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #45 on: October 02, 2016, 03:35:12 pm »
The windows server of 0.1.0.17 crashes when having any
Code: [Select]
<vehicle model="96" x="899.68" y="-982.68" z="5.63" angle="91.0" col1="1" col2="2" />in content.xml.

Any suggestion? Eventually how to downgrade to 0.1.0.16?

Turn off the auto-updater and try to find a 0.1.0.16 executable to replace the old one with.



You might remember this error, this is probably why people are not on LU anymore. I bet you're ignoring it just to troll us all. Fix it or probably everyone's gonna leave forever... I mean, I can just move to only playing on SA:MP while completely ignoring GTA III.

Bad attitudes like that are why the Developers don't want to work on things. They do this for free so everyone can have fun. If you don't appreciate it, why should they bother?


people are allowed to have opinions, why would someone want appreciate program that doesnt work and errors all the time? its developers job to fix that.

well i m not having any problems myself, but alot other people seem to. these kind of errors should not be ignored

SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 817
  • Karma: +37/-74
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: Update 0.1.0.17 (14/06/2016)
« Reply #46 on: October 02, 2016, 04:49:36 pm »
The windows server of 0.1.0.17 crashes when having any
Code: [Select]
<vehicle model="96" x="899.68" y="-982.68" z="5.63" angle="91.0" col1="1" col2="2" />in content.xml.

Any suggestion? Eventually how to downgrade to 0.1.0.16?

Turn off the auto-updater and try to find a 0.1.0.16 executable to replace the old one with.



You might remember this error, this is probably why people are not on LU anymore. I bet you're ignoring it just to troll us all. Fix it or probably everyone's gonna leave forever... I mean, I can just move to only playing on SA:MP while completely ignoring GTA III.

Bad attitudes like that are why the Developers don't want to work on things. They do this for free so everyone can have fun. If you don't appreciate it, why should they bother?


people are allowed to have opinions, why would someone want appreciate program that doesnt work and errors all the time? its developers job to fix that.

well i m not having any problems myself, but alot other people seem to. these kind of errors should not be ignored

It is not their job to do anything. They are doing it out of the kindness of their hearts. They don't have to do anything at all for us. They may be tasked with such things, but they are not required to do them. If people continue to abuse and shit-talk this mod, do you really think they would even want to work on it? Think about it. If you were in their shoes, would you want to?

So far the community has been nothing but vile, unsupportive, and extremely negative toward itself and the users within it. Can you really blame the Developers for not wanting to make this a priority in their lives if no one is enjoying it?

If people really want to see a change and help get the Developers interested again, then a community-wide change needs to happen.

Andrics

  • Newbie
  • *
  • Posts: 14
  • Karma: +2/-3
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #47 on: October 06, 2016, 01:20:20 pm »
The windows server of 0.1.0.17 crashes when having any
Code: [Select]
<vehicle model="96" x="899.68" y="-982.68" z="5.63" angle="91.0" col1="1" col2="2" />in content.xml.

Any suggestion? Eventually how to downgrade to 0.1.0.16?

Turn off the auto-updater and try to find a 0.1.0.16 executable to replace the old one with.



You might remember this error, this is probably why people are not on LU anymore. I bet you're ignoring it just to troll us all. Fix it or probably everyone's gonna leave forever... I mean, I can just move to only playing on SA:MP while completely ignoring GTA III.

Bad attitudes like that are why the Developers don't want to work on things. They do this for free so everyone can have fun. If you don't appreciate it, why should they bother?


people are allowed to have opinions, why would someone want appreciate program that doesnt work and errors all the time? its developers job to fix that.

well i m not having any problems myself, but alot other people seem to. these kind of errors should not be ignored

It is not their job to do anything. They are doing it out of the kindness of their hearts. They don't have to do anything at all for us. They may be tasked with such things, but they are not required to do them. If people continue to abuse and shit-talk this mod, do you really think they would even want to work on it? Think about it. If you were in their shoes, would you want to?

So far the community has been nothing but vile, unsupportive, and extremely negative toward itself and the users within it. Can you really blame the Developers for not wanting to make this a priority in their lives if no one is enjoying it?

If people really want to see a change and help get the Developers interested again, then a community-wide change needs to happen.

First of all....thats not shit-talk :-\,no negetivity no nothing,if they want to keep this running they might have to fix the issues,i mean like if they love this thing so much 'doing it with their kindness and heart' and stuff then why do you want them to sit back and do nothing and people will remain out there facing errors,even i miss LU because of win7 ult and before accusing me about updates i have my win7 ult up-todate but still it does not work and i haven't even played it for years would you actually want to take the love out of those people who supported this mod,played it,told errors which were fixed,because of those people your mod gain popularity,because of these people your mod was played by 100s,BECAUSE OF THESE PEOPLE LU LIVED, and when they want that to improve by telling some errors and that is what you say shit-talk,abusing ::)......mannn if you really want people to proceed like this...LU will be dead with no players,just isolated servers :'( :'(

I totally disagreee.....I hope i did not hurt you....

Looking for a better LU ;),
LLOLL
« Last Edit: October 06, 2016, 01:29:09 pm by [The Old DED WcAts]LLOLL »

Vortrex

  • Full Member
  • ***
  • Posts: 265
  • Karma: +54/-70
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #48 on: October 10, 2016, 12:02:53 pm »
SugarD, I agree, but you might as well be preaching to the choir here. They don't care and will continue to complain about it anyway. They aren't satisfied unless they have something to b**** about.

However, I don't like this part of your post:
So far the community has been nothing but vile, unsupportive, and extremely negative toward itself and the users within it.

There are a few among us who would like to see this mod continue and the negativity to stop. I myself, am one. If there's anything I can do to help, just give me a shout.

 

© Liberty Unleashed Team.