Author Topic: Update 0.1.0.17 (14/06/2016)  (Read 14650 times)

Benedani

  • Newbie
  • *
  • Posts: 17
  • Karma: +2/-0
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #15 on: June 17, 2016, 06:15:37 pm »
I have it.

Benedani

  • Newbie
  • *
  • Posts: 17
  • Karma: +2/-0
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #16 on: June 17, 2016, 06:18:00 pm »
Ok, nevermind I didn't have x86. I got it. But new error. It just crashes when I start it up.
Server.exe stopped working
kk

Nicholas(RU)

  • Newbie
  • *
  • Posts: 15
  • Karma: +1/-0
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #17 on: June 17, 2016, 06:26:11 pm »
Ok, nevermind I didn't have x86. I got it. But new error. It just crashes when I start it up.
Server.exe stopped working
kk

I got a same problem.

SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 817
  • Karma: +37/-74
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: Update 0.1.0.17 (14/06/2016)
« Reply #18 on: June 18, 2016, 12:50:57 am »
Please:

Code: [Select]
PARTREASON_MEMORY_CHECK
It doesn't exist? The server seems to detect it internally itself. :O

Nicholas(RU)

  • Newbie
  • *
  • Posts: 15
  • Karma: +1/-0
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #19 on: June 18, 2016, 12:32:28 pm »
Ok, nevermind I didn't have x86. I got it. But new error. It just crashes when I start it up.
Server.exe stopped working
kk

My server.exe crashes with this reason:

Problem signature:
Event name problem: APPCRASH
Application name: Server.exe
Application version: 0.0.0.0
The timestamp of the application: 575c4d1f
The name of the module with the error: ntdll.dll
The version of the module with the error: 6.1.7601.18247
The time stamp module with the error: 521ea8e7
Exception code: c0000420
Offset exceptions: 000ce753
OS version: 6.1.7601.2.1.0.256.48
Language code: 1049
Additional information 1: b734
Additional information 2: b7345d20daeb8ecacfbe1abb9e323096
Additional information 3: 4f78
Additional information 4: 4f787531a27c091e8e723c3eab8f5988


UPD:
0.1.0.16 works perfect!
« Last Edit: June 18, 2016, 02:45:22 pm by Nicholas(RU) »

Benedani

  • Newbie
  • *
  • Posts: 17
  • Karma: +2/-0
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #20 on: June 18, 2016, 07:01:19 pm »
Mine gives me no reason, just it has stopped working
Btw, running Windows 7 Ultimate 64-bit

Milko

  • Newbie
  • *
  • Posts: 13
  • Karma: +3/-1
  • Pop™
    • View Profile
    • Dark Negative Anti-Social
Re: Update 0.1.0.17 (14/06/2016)
« Reply #21 on: June 19, 2016, 01:52:53 pm »
I get this error:


SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 817
  • Karma: +37/-74
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: Update 0.1.0.17 (14/06/2016)
« Reply #22 on: June 19, 2016, 04:07:23 pm »
Use the Support board for issues!

Force

  • Developer
  • Full Member
  • *****
  • Posts: 204
  • Karma: +6/-2
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #23 on: June 19, 2016, 09:33:39 pm »
I get this error:




UPDATE YOUR <- Insert angry words here >:( -> WINDOWS INSTALLATION.
« Last Edit: June 19, 2016, 09:39:55 pm by SugarD »
Quote
[Tue - 20:09:35] <&VRocker> CRAP!
[Tue - 20:09:43] <&VRocker> i think i just followed through...
Quote
[Sat - 22:11:56] <~Smapy> [R3V]breSt12 killed [R3V]Jack_Bauer. (Splat)

AdTec_224

  • Developer
  • Newbie
  • *****
  • Posts: 36
  • Karma: +3/-5
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #24 on: June 19, 2016, 09:34:21 pm »
I think what Force is trying to say is:

You are receiving this error because your operating system is seriously out of date. The function that the launcher is looking for was introduced with a path to Windows 7 that was released in 2011 (https://support.microsoft.com/en-gb/kb/2533623).

Run Windows Update, install the several hundred updates that you are missing and try again.

Seriously, why don't you have updates installed? :/

And as SugarD pointed out please use the support board next time.
« Last Edit: June 19, 2016, 09:36:34 pm by AdTec_224 »

Milko

  • Newbie
  • *
  • Posts: 13
  • Karma: +3/-1
  • Pop™
    • View Profile
    • Dark Negative Anti-Social
Re: Update 0.1.0.17 (14/06/2016)
« Reply #25 on: June 20, 2016, 03:30:20 am »
I'm using Windows 7 Ultimate x64. But alright, gonna give up LU. Had fun. Thanks for the pointout.
« Last Edit: June 20, 2016, 03:32:30 am by Milko »

Benedani

  • Newbie
  • *
  • Posts: 17
  • Karma: +2/-0
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #26 on: June 20, 2016, 07:47:26 pm »


Piterus

  • Newbie
  • *
  • Posts: 15
  • Karma: +7/-2
    • View Profile
Re: Update 0.1.0.17 (14/06/2016)
« Reply #28 on: June 20, 2016, 09:22:20 pm »


* game-state
* LU's stats by Thjin

1 player online now, in pratice +/- 3 servers available. After update wasn't more than 10 players online. Great :|
« Last Edit: June 20, 2016, 09:28:42 pm by Piterus »

SugarD

  • Argonath RPG Dev/Manager
  • Tester
  • Sr. Member
  • ****
  • Posts: 817
  • Karma: +37/-74
  • STOP IN THE NAME OF THE COLESLAW!
    • View Profile
    • Clan Xperience
Re: Update 0.1.0.17 (14/06/2016)
« Reply #29 on: June 21, 2016, 02:13:22 pm »


* game-state
* LU's stats by Thjin

1 player online now, in pratice +/- 3 servers available. After update wasn't more than 10 players online. Great :|

People are trying. There are issues, and VRocker and the other Developers are trying to work them out, as are the people that are developing the servers themselves. Things like this inevitably happen. It takes time to fix.

 

© Liberty Unleashed Team.