Author Topic: On the LU installation problems  (Read 744 times)

Beary

  • Newbie
  • *
  • Posts: 39
  • Karma: +2/-5
    • View Profile
On the LU installation problems
« on: March 24, 2015, 11:32:30 pm »
Everybody is good. I have a question about the LU game.

I installed LU on a Win7 system for my friend, plug-ins are installed, the LU and the game is complete, but he can't from LU into the online game, but into stand-alone, may I ask how to solve?

Theremin

  • Full Member
  • ***
  • Posts: 154
  • Karma: +48/-18
  • Worst Server Owner
    • View Profile
    • Visit my YouTube channel
Re: On the LU installation problems
« Reply #1 on: March 24, 2015, 11:53:13 pm »
Check this topic: http://forum.liberty-unleashed.co.uk/index.php/topic,1583.0.html

I'll quote two solutions:
Excuse me for bumping, but LU works perfect for me on x64 PC after installing DirectPlay(includes in DirectX 9.0). Maybe it will help for somebody.

I solved the problem by disabling second video adapter(Nvidia in my case)


Beary

  • Newbie
  • *
  • Posts: 39
  • Karma: +2/-5
    • View Profile
Re: On the LU installation problems
« Reply #2 on: March 25, 2015, 05:12:50 am »
Check this topic: http://forum.liberty-unleashed.co.uk/index.php/topic,1583.0.html

I'll quote two solutions:
Excuse me for bumping, but LU works perfect for me on x64 PC after installing DirectPlay(includes in DirectX 9.0). Maybe it will help for somebody.

I solved the problem by disabling second video adapter(Nvidia in my case)




OK Thanks ;D

 

© Liberty Unleashed Team.